<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.lowereasternshorenews.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.lowereasternshorenews.com/2018/01/fire-marshal-notice-of-investigation.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Lower Eastern Shore News - Atom" href="http://www.lowereasternshorenews.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Lower Eastern Shore News - RSS" href="http://www.lowereasternshorenews.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Lower Eastern Shore News - Atom" href="https://www.blogger.com/feeds/2144200801503720549/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Lower Eastern Shore News - Atom" href="http://www.lowereasternshorenews.com/feeds/7234503186684877197/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.lowereasternshorenews.com/2018/01/fire-marshal-notice-of-investigation.html' property='og:url'/>
<meta content='Fire Marshal Notice Of investigation ' property='og:title'/>
<meta content=' NOTICE OF INVESTIGATION   Date:     January 6, 2018   Time:    6:22 p.m.   Location / Address:    7240 Sixty Foot Rd., Unit #22, Pittsville...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Lower Eastern Shore News: Fire Marshal Notice Of investigation </title>
<style type='text/css'>@font-face{font-family:'Nobile';font-style:normal;font-weight:700;src:local('Nobile Bold'),local('Nobile-Bold'),url(//fonts.gstatic.com/s/nobile/v9/W-bwIcGmtt6wHyJeSNFUX6CWcynf_cDxXwCLxiixG1c.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1460px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1460px;
max-width: 1460px;
_width: 1460px;
}
.main-inner .columns {
padding-left: 350px;
padding-right: 350px;
}
.main-inner .fauxcolumn-center-outer {
left: 350px;
right: 350px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("350px") -
parseInt("350px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 350px;
}
.main-inner .fauxcolumn-right-outer {
width: 350px;
}
.main-inner .column-left-outer {
width: 350px;
right: 100%;
margin-left: -350px;
}
.main-inner .column-right-outer {
width: 350px;
margin-right: -350px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2144200801503720549&amp;zx=10dac00b-1a3d-424a-8233-602e3391355a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2144200801503720549&amp;zx=10dac00b-1a3d-424a-8233-602e3391355a' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<div id='fb-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1287138951404622";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d2144200801503720549\x26blogName\x3dLower+Eastern+Shore+News\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.lowereasternshorenews.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.lowereasternshorenews.com/\x26targetPostID\x3d7234503186684877197\x26blogPostOrPageUrl\x3dhttp://www.lowereasternshorenews.com/2018/01/fire-marshal-notice-of-investigation.html\x26vt\x3d-7479792887076385188',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.lowereasternshorenews.com/' style='display: block'>
<img alt='Lower Eastern Shore News' height='251px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-KxPvtFlnlHg/WQSycx3qWeI/AAAAAAAA2bM/iyA7_NtRlAQEk10YzqvMtPHbtDrAM8VKACK4B/s1600/1609617_856657661021676_2950710029602759699_n.jpg' style='display: block' width='1100px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>Questions, Comments or News Stories Contact Owner/Publisher Jonathan Taylor 410-422-2948 Or email me at
jtlesn@comcast.net</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        
<h2 class='date-header'><span>Monday, January 8, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='2144200801503720549' itemprop='blogId'/>
<meta content='7234503186684877197' itemprop='postId'/>
<a name='7234503186684877197'></a>
<h3 class='post-title entry-title' itemprop='name'>
Fire Marshal Notice Of investigation 
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7234503186684877197' itemprop='description articleBody'>
<h1 align="center" style="font-family: Arial, Helvetica, sans-serif; font-size: 20px; margin: 0px 0px 5px; padding: 0; text-align: center;">
<span style="background-color: rgba(0, 0, 0, 0);">NOTICE OF INVESTIGATION</span></h1>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 0px 0px 13px; text-align: left;">
<b><span>Date:</span><span>&nbsp;&nbsp;&nbsp;
<a href="calendar:T2:January 6, 2018">January 6, 2018</a></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Time:</span><span>&nbsp;&nbsp; <a href="calendar:T1:6:22">6:22 </a>p.m.</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Location
/ Address:&nbsp;</span><span>&nbsp;
7240 Sixty Foot Rd., Unit #22, Pittsville, Wicomico Co.</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Type of
Incident: &nbsp;Fire</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Description
of Structure / Property:</span><span>&nbsp;
Two story wood framed apartment building</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Owner /
Occupants:</span><span>&nbsp;T
&amp; M Management (Owner) Pauline Walker &amp; Greg Farlow (Occupants)</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Injuries
or Deaths:</span><span>&nbsp;
None</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Estimated
$ Loss: Structure:<span>&nbsp;</span>&nbsp;$500
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
&nbsp;Contents: $0</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Smoke
Alarm Status:&nbsp; Present, not activated</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Fire
Alarm / Sprinkler Status:&nbsp; Present, not activated</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Arrests(s):
&nbsp; None</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Primary
Responding Fire Department:&nbsp; Pittsville</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span># of
Alarms:</span><span>&nbsp; 1&nbsp;
&nbsp; &nbsp;# Of Firefighters:&nbsp; 6</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Time to
Control:</span><span>&nbsp;
14 minutes</span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Discovered
By: &nbsp; Occupant</span><span></span></b></div>
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Area of
Origin: &nbsp;Interior wall</span><span></span></b></div>
<br />
<div align="left" class="gd_p" style="color: #232323; font-family: Arial, Helvetica, sans-serif; font-size: 13px; font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; margin: 13px 0px; text-align: left;">
<b><span>Preliminary
Cause:&nbsp; Under Investigation</span></b></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-icons'>
<span class='item-control blog-admin pid-638970428'>
<a href='https://www.blogger.com/post-edit.g?blogID=2144200801503720549&postID=7234503186684877197&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/17567949875407181054' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/17567949875407181054' rel='author' title='author profile'>
<span itemprop='name'>Jonathan Taylor</span>
</a>
</span>
</span>
<span class='post-timestamp'>
on
<meta content='http://www.lowereasternshorenews.com/2018/01/fire-marshal-notice-of-investigation.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.lowereasternshorenews.com/2018/01/fire-marshal-notice-of-investigation.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2018-01-08T09:15:00-05:00'>1/08/2018 09:15:00 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='reaction-buttons'>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2144200801503720549&postID=7234503186684877197&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.lowereasternshorenews.com/2017/09/patricia-dudek-missing-person-case.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.lowereasternshorenews.com/2018/01/how-are-your-roads.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.lowereasternshorenews.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.lowereasternshorenews.com/feeds/7234503186684877197/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget Image' data-version='1' id='Image3'>
<h2>Matt Crisafulli For Worcester County Sheriff</h2>
<div class='widget-content'>
<a href='https://www.mattforsheriff2018.com/'>
<img alt='Matt Crisafulli For Worcester County Sheriff' height='286' id='Image3_img' src='http://1.bp.blogspot.com/-UVsqthmGSRw/WkrvvYfHpqI/AAAAAAAA4vQ/qKlz7KGll78tbi71I_qVEODjP5Pjhbp5ACK4BGAYYCw/s286/Matt%2BAd.jpg' width='286'/>
</a>
<br/>
<span class='caption'>Click Ad For Information</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense5'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "5237379518";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-left-1_AdSense5_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense5"));' target='configAdSense5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "8144038716";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-left-1_AdSense3_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "2237105911";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-left-1_AdSense2_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Support My Site</h2>
<div class='widget-content'>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget AdSense' data-version='1' id='AdSense6'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "6714112718";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-right-1_AdSense6_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense6"));' target='configAdSense6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense4'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "2334837512";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-right-1_AdSense4_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense4"));' target='configAdSense4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "2520975517";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-right-1_AdSense1_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Wink's Sporting Goods</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/Winks-Sporting-Goods-115644072115/'>
<img alt='Wink&#39;s Sporting Goods' height='238' id='Image2_img' src='http://3.bp.blogspot.com/-IFtogXYvQMw/WdmENuq1DSI/AAAAAAAA3-I/YdVFq9JYUuQF2yrURx3GHkXIvD4TFZnPwCK4BGAYYCw/s1600/19149144_10154517714062116_1624574781333115247_n.jpg' width='286'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Like Us On Facebook</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/pages/Lower-Eastern-Shore-News/265806916773423'>
<img alt='Like Us On Facebook' height='70' id='Image1_img' src='http://1.bp.blogspot.com/-v9EPHT-M8BM/VOU1Gmw3SlI/AAAAAAAAo8I/nkr20UExLuk/s236/like_us_facebookA%2Bcopy.gif' width='236'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77469778-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3538524853-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>