<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.lowereasternshorenews.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.lowereasternshorenews.com/2017/04/msp-press-release.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Lower Eastern Shore News - Atom" href="http://www.lowereasternshorenews.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Lower Eastern Shore News - RSS" href="http://www.lowereasternshorenews.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Lower Eastern Shore News - Atom" href="https://www.blogger.com/feeds/2144200801503720549/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Lower Eastern Shore News - Atom" href="http://www.lowereasternshorenews.com/feeds/4294414183327024390/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3883790047-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.lowereasternshorenews.com/2017/04/msp-press-release.html' property='og:url'/>
<meta content='MSP PRESS RELEASE' property='og:title'/>
<meta content='MSP Salisbury Barrack “E”  2765 N. Salisbury Blvd.  Salisbury, Maryland 21801  410-749-3101  MSP.Salisbury@Maryland.gov    FOR IMMEDIA...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Lower Eastern Shore News: MSP PRESS RELEASE</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2144200801503720549&amp;zx=7791c89f-4093-4538-827e-5506a7c69dfe' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1420px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1420px;
max-width: 1420px;
_width: 1420px;
}
.main-inner .columns {
padding-left: 360px;
padding-right: 300px;
}
.main-inner .fauxcolumn-center-outer {
left: 360px;
right: 300px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("360px") -
parseInt("300px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 360px;
}
.main-inner .fauxcolumn-right-outer {
width: 300px;
}
.main-inner .column-left-outer {
width: 360px;
right: 100%;
margin-left: -360px;
}
.main-inner .column-right-outer {
width: 300px;
margin-right: -300px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading'>
<div id='fb-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1287138951404622";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d2144200801503720549\x26blogName\x3dLower+Eastern+Shore+News\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.lowereasternshorenews.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.lowereasternshorenews.com/\x26targetPostID\x3d4294414183327024390\x26blogPostOrPageUrl\x3dhttp://www.lowereasternshorenews.com/2017/04/msp-press-release.html\x26vt\x3d-6590042468746061076',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.lowereasternshorenews.com/' style='display: block'>
<img alt='Lower Eastern Shore News' height='200px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-S3J0ypb0cII/U83O-aJrbXI/AAAAAAAAkNA/7DGE836VPMQ/s1600/lesntestflagBEST.jpg' style='display: block' width='1100px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>Questions, Comments or News Stories Contact Owner/Publisher Jonathan Taylor 410-422-2948 Or email me at
jtlesn@comcast.net</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, April 12, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='2144200801503720549' itemprop='blogId'/>
<meta content='4294414183327024390' itemprop='postId'/>
<a name='4294414183327024390'></a>
<h3 class='post-title entry-title' itemprop='name'>
MSP PRESS RELEASE
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-4294414183327024390' itemprop='description articleBody'>
<p dir="ltr">MSP Salisbury Barrack &#8220;E&#8221;&#13;<br>
2765 N. Salisbury Blvd.&#13;<br>
Salisbury, Maryland 21801&#13;<br>
410-749-3101&#13;<br>
MSP.Salisbury@Maryland.gov&#13;<br>
&#13;<br>
FOR IMMEDIATE RELEASE: 04/12/2017&#13;<br>
&#13;<br>
Type of Incident: Traffic stop resulting in four criminal arrests, handgun/CDS violations&#13;<br>
Date and Time: 04/11/2017 @ 1:34 a.m.&#13;<br>
Location: Broad St. @ Poplar Hill Ave., Salisbury, Maryland&#13;<br>
&#13;<br>
Accused: Frederick L. Strobel, 3rd, 20 years old of Berlin, Maryland&#13;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; William A. Berges, 19 years old of Berlin, Maryland&#13;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ja&#8217;Bril R. Waters, 24 years old of Salisbury, Maryland&#13;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Jeremy A. Giordiano, 22 years old of Coxsackie, New York&#13;<br>
&#13;<br>
Charges: CDS Possession with the Intent to Distribute&#13;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Multiple Handgun Violations&#13;<br>
&#13;<br>
Disposition: All subjects were taken to the Wicomico County Detention Center for their initial &#13;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; appearance with a Wicomico County District Court Commissioner&#13;<br>
&#13;<br>
Narrative: &#13;<br>
&nbsp;&nbsp;&nbsp;&nbsp; On 04/11/2017 at approximately 0134 hrs, a trooper from the Maryland State Police Salisbury Barrack was on routine patrol in the area of Broad Street and Poplar Hill Avenue in Salisbury, Maryland. The trooper observed a black Honda Accord driven in a manner to commit a traffic violation. The black Honda was occupied with four males and during the interaction with the occupants the trooper requested the assistance of a K-9 unit.&nbsp; A deputy from the Wicomico County Sheriff&#8217;s Office K-9 Unit responded to assist. During the course of investigation it was revealed all occupants in the vehicle were in possession of contraband. The contraband was identified as marihuana more than 10 grams, oxycodone and alprazolam prescription pills.&nbsp; The pills were not prescribed to any of the vehicle&#8217;s occupants. Both the marihuana and the pills were in sufficient amounts with packaging conducive to the intent to distribute. Two semi-automatic handguns were also found in the vehicle. None of the subjects in the vehicle were permitted to be in possession of a firearm. All four subjects were taken into custody and charged with the various criminal offenses. Members of the Wicomico Narcotics Task Force assisted in the investigation. &#13;<br>
&#13;<br>
MSP Incident Number: 17-MSP-014975&#13;<br>
Investigating Trooper: TFC B. Smith&#13;<br>
</p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-icons'>
<span class='item-control blog-admin pid-638970428'>
<a href='https://www.blogger.com/post-edit.g?blogID=2144200801503720549&postID=4294414183327024390&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/17567949875407181054' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/17567949875407181054' rel='author' title='author profile'>
<span itemprop='name'>Jonathan Taylor</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.lowereasternshorenews.com/2017/04/msp-press-release.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.lowereasternshorenews.com/2017/04/msp-press-release.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-04-12T09:52:00-04:00'>4/12/2017 09:52:00 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='reaction-buttons'>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2144200801503720549&postID=4294414183327024390&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2144200801503720549&postID=4294414183327024390&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2144200801503720549&postID=4294414183327024390&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2144200801503720549&postID=4294414183327024390&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2144200801503720549&postID=4294414183327024390&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block dummy-container'><g:plusone source='blogger:blog:plusone' href='http://www.lowereasternshorenews.com/2017/04/msp-press-release.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'></div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>1 comment:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
<dt class='comment-author ' id='c4303049782040604312'>
<a name='c4303049782040604312'></a>
<div class="avatar-image-container avatar-stock"><span dir="ltr"><img src="//img1.blogblog.com/img/blank.gif" width="35" height="35" alt="" title="Anonymous">

</span></div>
Anonymous
said...
</dt>
<dd class='comment-body' id='Blog1_cmt-4303049782040604312'>
<p>
Good! More punks off the street.
</p>
</dd>
<dd class='comment-footer'>
<span class='comment-timestamp'>
<a href='http://www.lowereasternshorenews.com/2017/04/msp-press-release.html?showComment=1492007281274#c4303049782040604312' title='comment permalink'>
April 12, 2017 at 10:28 AM
</a>
<span class='item-control blog-admin pid-670274835'>
<a class='comment-delete' href='https://www.blogger.com/delete-comment.g?blogID=2144200801503720549&postID=4303049782040604312' title='Delete Comment'>
<img src='https://resources.blogblog.com/img/icon_delete13.gif'/>
</a>
</span>
</span>
</dd>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2144200801503720549&postID=4294414183327024390&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.lowereasternshorenews.com/2017/04/letter-to-governor-hogan-regarding.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.lowereasternshorenews.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.lowereasternshorenews.com/feeds/4294414183327024390/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "2237105911";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-left-1_AdSense2_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-1529100509292778";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "6876115114";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- lowereasternshorenews_sidebar-left-1_AdSense1_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Support My Site</h2>
<div class='widget-content'>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Like Us On Facebook</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/pages/Lower-Eastern-Shore-News/265806916773423'>
<img alt='Like Us On Facebook' height='70' id='Image1_img' src='http://1.bp.blogspot.com/-v9EPHT-M8BM/VOU1Gmw3SlI/AAAAAAAAo8I/nkr20UExLuk/s236/like_us_facebookA%2Bcopy.gif' width='236'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- lowereasternshorenews_sidebar-right-1_AdSense3_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1529100509292778"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="9858104315"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Support My Advertisers</h2>
<div class='widget-content'>
<script type="text/javascript">
var imgs1 = new Array("http://1.bp.blogspot.com/-wWCts1gHRzY/V2qW810NaLI/AAAAAAAAxTU/mGGebONouYc1_gtKsiKF1QvyalZGQFtYgCK4B/s1600/automedic.JPG","http://3.bp.blogspot.com/-48wV-QzRGT4/UbvhqMyl9AI/AAAAAAAAaiI/35PTE6_dmAE/s1600/billiescatering.jpg","http://2.bp.blogspot.com/-u9b9_4Mrx68/Ubvgv_rdK_I/AAAAAAAAahw/gKc8kV0zKdk/s1600/pizzashoppe1.jpg","http://2.bp.blogspot.com/-6_MtS1pyKN4/U_UXxqLUDyI/AAAAAAAAlOo/7ls-oTo05yU/s1600/winks1.jpg","http://2.bp.blogspot.com/-F18LYf281w8/WF7iEEPx7TI/AAAAAAAA1GA/J_HmS3oGvRk6MvGjL-WWDnIsDLiUMr9qgCK4B/s1600/15713092_10211135422091233_724951882_n.jpg","http://1.bp.blogspot.com/-oKD0PYzmllU/V-U_gzNSg3I/AAAAAAAAypM/LkNYrVzbQJwRvVHSrRwAfarqp03ZPmv1gCK4B/s393/ad.jpg");
var lnks1 = new Array("http://automedictowing.net/","http://crisfieldpizzashoppe.com/billiescatering.html","http://www.crisfieldpizzashoppe.com/","https://www.facebook.com/Winks-Sporting-Goods-115644072115/","http://www.easternshoreaerialphotos.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 6;
function cycle1() {
  if (currentAd1 == imgCt1) {
    currentAd1 = 0;
  }
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",10000);
</script>
<a href=""http://automedictowing.net/"" id="adLink1" target="_top">
<img src="http://1.bp.blogspot.com/-wWCts1gHRzY/V2qW810NaLI/AAAAAAAAxTU/mGGebONouYc1_gtKsiKF1QvyalZGQFtYgCK4B/s1600/automedic.JPG" id="adBanner1" border="0" width="230" height="250" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Use Contact Form Above</h2>
<div class='widget-content'>
<img alt='Use Contact Form Above' height='296' id='Image2_img' src='http://2.bp.blogspot.com/-7LIMNh5_8NM/WNWzyGjCzyI/AAAAAAAA2Ms/dwhMmVbQxzg_Rp7YLMJgW8QRS9Xs-fysACK4B/s1600/advertise-here-300x300.jpg' width='296'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2144200801503720549&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2403248619-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>